Log In  

I can't tell if it's just on my end or not, but the link to Twitter at the top of the Forum doesn't seem to go where it's supposed to. The URL is https://www.twitter.com/#pico8 and is supposed to bring up the #pico8 tag search. However, the URL https://twitter.com/search?q=%23pico8 does that. If I'm not the only one it's broken for, maybe a change is order? Sounds like maybe Twitter changed their site behavior since the link was added to the Forum.

EDIT: It seems https://twitter.com/hashtag/pico8 also works, and is certainly a cleaner URL than the other I posted above.

P#44300 2017-09-18 00:49 ( Edited 2017-09-18 19:58)

:: DR4IG

There's a few things around the forum that are broken at the moment such as the twitter link and usericons. If there's a proper place to put a bbs support ticket though, I've yet to find it.

P#44303 2017-09-18 03:09 ( Edited 2017-09-18 07:09)

Pretty sure zep checks these threads. But if I had to choose between him spending time on 0.1.11 and a few quirks on the forum, I'd choose 0.1.11. :)

P#44305 2017-09-18 03:35 ( Edited 2017-09-18 07:35)
:: DR4IG

@MBoffin: Likewise. Though I would like to un-break my avatar. I feel so naked as a broken image icon. :V

P#44307 2017-09-18 05:10 ( Edited 2017-09-18 09:10)

@DR4IG: when you change your avatar its url gets concatenated to the old one. at least that's what I saw happening some time ago. if that's still the case, you can edit it in your profile setting.

P#44311 2017-09-18 08:55 ( Edited 2017-09-18 12:55)
:: DR4IG

@ultrabrite: No idea how to go about doing that.

EDIT: Nevermind, I'm a doof.. Figured it out! Still weird that there doesn't seem to be a way to remove any of them too though, I uploaded like three different ones to my profile trying to get em' to work and I don't need em' anymore XD

P#44326 2017-09-18 15:58 ( Edited 2017-09-18 20:02)

[Please log in to post a comment]

About | Contact | Updates | Terms of Use
Follow Lexaloffle:        
Generated 2019-10-24 02:04 | 0.033s | 4194k | Q:26