Log In  

I have a Raspberry Pi 4, and I'm not sure if Voxatron works on it. Does anyone have any experience with trying to make Voxatron work on one?

P#85701 2020-12-22 23:12

:: Spaz48
1

The linux binaries won't work as they're for a different architecture. The rpi is ARM/ARM64, and most computers are x86/x64, which aren't compatible with eachother, so installing that isn't going to get you anywhere. I believe zep has mentioned being interested in porting it, but that hasn't happened yet.

There's a web version that lets you play carts here on the BBS, as well as another web ver that I believe is the full editor that you can access through Humble Bundle, though iirc that's severely outdated. Those are really your only options for the time being, at least as far as I'm aware. Box86 exists, but that's no help as the Linux version is x64 only.

P#85715 2020-12-23 10:43
1

That was really in depth, thank you!

P#85872 2020-12-29 00:42

[Please log in to post a comment]

Follow Lexaloffle:        
Generated 2021-01-21 11:13 | 0.009s | 2097k | Q:15