Log In  

Hello there! Just asking for some light around installing P8 on my recently installed Elemantary OS linux distro.

I've used P8 on linux before with another distro and I barely remember that I had to install additional libraries to make it run, so I assume that I need to do something else in order to run the .bin file into this new distro.

Does anybody know about these additional libraries/dependencies? I already followed all the basic installation steps (extract, run the .bin) but it doesn't run.

Thanks!

P#52988 2018-05-24 19:12 ( Edited 2018-05-24 23:48)

I think PICO-8 needs libSDL2 for it to work.

You should try running it from the terminal, because it will list the missing dependencies.

P#52990 2018-05-24 19:48 ( Edited 2018-05-24 23:48)

[Please log in to post a comment]

Follow Lexaloffle:        
Generated 2021-10-18 21:16:09 | 0.006s | Q:9