Log In  

Hello all,

Not sure where to post this, apologies if in the wrong place.

I am running Ubuntu 20 and am having great difficulty running Voxatron 0.36, I have tried the usual clicking on the vox and vox_dyn which gives me a shared library error, I have also run it from terminal both with and without sudo and get the same error, I was missing the libsdl2 dependency but have fixed that, am I missing anything else ? the OS is also 64bit.

Thanks in advance
M

P#96504 2021-08-26 23:11

:: jaq

Hey, copying “libHoloPlayCore.so” into /usr/lib fixed the shared library error for me. Maybe it'll work for you, too?

P#96507 2021-08-27 00:06

Brilliant, worked, can believe I didnt think of that, been scratching my head for ages on this. Many Many Thanks !

P#96509 2021-08-27 01:52
:: merwok
1

We have a message about that pinned in the discord channel for voxatron, but I didn’t think about writing it here!

You can copy the shared library to /usr/local/lib then run the ldconfig command to refresh caches used by the dynamic loading system.

P#96510 2021-08-27 02:29 ( Edited 2021-08-27 02:30)
:: jaq

@montecarlo You're welcome! It's not really my solution; I found it on stackoverflow

P#96512 2021-08-27 02:35 ( Edited 2021-08-27 02:36)

[Please log in to post a comment]

Follow Lexaloffle:        
Generated 2021-10-16 02:56:54 | 0.033s | Q:16