Log In  

0

http://www.lexaloffle.com/bbs/?cat=7

I can read the site and jump around... run cartridges, download code, etc.

If I post a comment -- the BBS seems to "hang" ... not only that, it seems to "hang" (can't access) from other browsers on the same machine.

Does anyone else experience this? 1 "write" interaction with the BBS and the BBS seems to block your IP for some amount of time (5 minutes? 10 minutes?)

Also, when I post/write -- the "submit" or other action never returns... so the lock goes into effect as soon as the write hits the service.

The system has always been this way for me -- this is not a new behavior.

Scott

P#38412 2017-03-19 16:04

::

What operating system (+ version) and browser (+ version) are you using? Have you tried disabling all addons and clearing your browser cache?

If you're getting "IP banned" from the site though, it could also have something to do with the fact that the BBS uses Cloudflare. Cloudflare tends to be suspicious of certain IP ranges - what country are you in? It will also do things like temporary bans (throttling) or challenge questions if a user's browser looks suspicious and/or the user has certain types of malware on their system. The BBS itself doesn't have any kind of request throttling or temp banning after various actions, so it definitely sounds like a Cloudflare security thing.

I've been around here for a little over a year and never had any problems or heard any reports similar to what you're saying, so I'm inclined to think it has something to do with your setup.

P#38415 2017-03-19 16:32

::

OSX.
chrome, safari, firefox...

It's just strange because it seems to "hang" and then doesn't respond... from any browser... then later it will be back.

I'll keep poking to see if I can identify any triggers.

P#38426 2017-03-19 22:08

:: hmm...

I get that too, but, it always works again for me right away if I quit the browser and reopen it. Let's see I have Firefox 52.0, Ubuntu 16.10, x86_64, uh it's the XFCE desktop. I can see what's happening on the wire if you are interested. Hehe, now I got like twenty tabs open and about to hit submit, so, yeah it's a bit inconvenient posting when it incurs this problem. I think half the time if I wait longer and come back later it just fixed itself, but quitting and restarting the firefox does it too.

P#38433 2017-03-20 01:22

Log in to post a comment

user:
password:

New User | Account Help
:: New User
X
About | Contact | Updates | Terms of Use
Follow Lexaloffle:
Generated 2017-03-28 19:36 | 0.108s | 1572k