Home > BBS > Voxatron > Voxatron and Optimus(on linux)
User Password :: Sign Up :: [?]

pfannkuchen_gesicht



 

Voxatron and Optimus(on linux)

Hello,
I was just trying to run Voxatron on my notebook with optimus, but it simply fails to start.
I have Fedora 17 and Bumblebee to run OGL stuff on the discrete card.
The notebook has a GT555M and some internal Intel Sandybridge GPU.
If I try to run Voxatron with Bumblebee(via optirun) it spews these errors:

ERROR: ld.so: object 'libdlfaker.so' from LD_PRELOAD cannot be preloaded: ignored.
ERROR: ld.so: object 'librrfaker.so' from LD_PRELOAD cannot be preloaded: ignored.



If I try to start it normally on the Intel GPU it neither starts nor prints any errors.

What to do?

P#6246 Posted at 2012-06-02 08:04


Log in to post a comment

User: Password:
:: Not a Member? Sign Up Now!


Generated '14-07-25 08:57 / 0.002s / 786k     About :: Contact :: Terms of Use / Privacy

© Copyright 2003-2014 Lexaloffle Games LLP. All Rights Reserved All trademarks are the property of their respective owners.

Join the Lexaloffle Newsletter:
Follow Lexaloffle:
More Indie Games:
 
Hosting by Liquidweb